Prerequisites

Prerequisites

Topic Progress:

Prerequisites to develop with A-Frame

It is quite easy to start. You need:

  1. A HTML editor (like Adobe Dreamweaver, Atom, Brackets etc.)
  2. A Google Cardboard
  3. A smartphone (eg. iOS, Android)
  4. Access to a web server (HTW Chur Students can use the «Studierendenserver»)
  5. A File Transfer Protocol (FTP) Client program (like Cyber Duck, Filezilla etc.)

That is all!

 

 


Comments are closed.